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INSTRUCTION FOR USING THE SPRINGER NATURE 

WORD TEMPLATE 

For Authors of Books & Chapters 

Abstract 
This is a user instruction manual created for the purpose Springer Nature Authors using 

Word. Latest Version of October 2021.  
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1 Introduction 

1.1 Scope and Purpose 

This document helps the authors to prepare the manuscript with proper rendering and 

necessary structures manually or in an automated way. The template contains predefined 

style and formats for all the necessary elements in the manuscript. These formats are easily 

accessible with mouse clicks or some keyboard shortcuts and are compatible with 

Windows and Mac. This documentation provides a step-by-step instruction for using the 

formats/template. 

 

1.2 Process Overview 

The authors will be provided with the options to enable the word add-ins. By clicking the 

add-ins, authors will be shown some buttons in a StylePad. This StylePad can be used to 

modify or change the rendering of the necessary elements such as Title, Headings, 

Equations, Figure and Tables. To use the options in StylePad, simply click the relevant 

button before or after entering text. Then the corresponding formatting and styles will be 

applied to the element where the cursor has been placed. The descriptions below show how 

each of these elements can be used. 

 

2 Getting Started 
• Open Word and in the File menu, click on Options. Click on Trust Center and 

then on Trust Center Settings. Click on Macro Settings and choose “Disable all 

Macros with notification”, then press OK twice. Exit Word. 

• Copy the template Author.dotm into the directory where you want to save your 

manuscript. 

• Open My Computer or Windows Explorer and double-click on the template to 

create a new document. If a warning appears to tell you that macros have been 

disabled, click on “Enable Content”. Note: Do not open the template out of 

Word via File→Open. 

• Save the document and name it (e.g., Document.docx).  

• To use the template within a document that you already have created, copy the 

existing text into the new document. Then click on File→Options→Add-Ins and 

under “Manage” choose “Templates” and press Go. Click the "Automatically 

update document styles" check box and press OK. 

Once enabled, the STYLING option will be visible as shown in Fig. 1. 

Fig. 1. Word menu list showing STYLING option. 
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3 StylePad 
The StylePad provides three main options (Fig. 2) to render the manuscript in preferred a 

way. 

1. Auto Styling 

2. Manual Styling 

3. Recent Style View 

Fig. 2. Options available in the STYLING menu. 

 

3.1 Auto Styling 

Authors can use this feature to style the entire document without any manual intervention. 

3.2 Manual Styling 

This option can be used to style the content whenever the author is keying the content or if 

the keyed-in content is not properly rendered using the Auto Styling. Place the cursor 

where the content starts, paragraph or heading, and click the relevant options in the 

StylePad. For assistance, the manual styling options are grouped as Header, Body, Tail, 

and Misc (Fig. 3). 

 

 
Fig. 3. Options available in the Manual Styling. 
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3.2.1 Header 

A List of the major elements that cover the header part are listed here for the authors to 

select and proceed. Figure 4 shows the options available in Header. Authors can choose 

this option to render or style all the elements listed. Simply select the content that has to be 

rendered and click the corresponding styles.  

 

 

Fig. 4. Options available in Header (Manual Styling). 

Here the ArticleNote button is provided to capture any note to the content that will be 

placed in the first page according to the author preference. 
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3.2.2 Body 

More elements are listed here to cover the entire body structure of the document to render 

properly (Fig. 5). 

  

Fig. 5. List of available elements under Body tab. 

The style list starts from Heading, which contains five levels and also the run-in headings 

up to three levels. It also contains options to choose the list formatting (ordered and 

unordered) and supports sub entries also. The StylePad is equipped to insert and format 

Figures, Tables and their corresponding captions and legends. There may be some 

paragraphs that stands out from the content, such as examples and definitions. These can 

be formatted as FormalPara and various styles (Example, Definition, etc.). Computer 

codes, Quotes from other contents and footnotes can also be rendered properly with this 

add-in. 

Equations can be inserted into the document using the word options (Fig. 6). Select 

“Insert” in the word menu, and then select “Equation” (shortcut key = Alt+=). Equations 

are of two types: inline and display. “Inline” specifies that the equation is run-on with the 

existing paragraph or the text. Display equations are placed on a separate line, and can be 

either numbered or un-numbered. While clicking the equation option, by default, inline 

equation will be inserted (Fig. 7). But can be changed to display.  

Note: Display equations in manuscript which are rendered as inline equations with multi-

blocks should be captured as one single block. 
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Fig. 6. Word option to insert equation. 

Authors have to ensure that the individual display equations are inserted in the document 

as a single block. Entire equation content – variables, texts, symbols – should be placed 

inside a single block of equation. Multiple blocks containing some texts out of the block 

may seem to be rendered correctly in the document, but will leads to further reworking 

and alignment.  

 

Fig. 7. Types of equations and the option to display an equation. 

Some elements such as headings occur repeatedly in the manuscript. To ease the author, 

shortcut keys (Table 1) are included in this add-in. 
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Table 1. Body: list of elements, shortcut keys and short description. 

Elements  Key Stroke Style Description 

Headings H1-H5 Ctrl+Shft+1,2,3,4,5 Add or modify Heading Levels varying from H1 – 

H5 

1 Heading 

--------- 

1 Title 

--------- 

Note: If the Heading are numbered, please insert the 

number and then insert a "Single space" without an 

end period before the Heading Title. See the 

example below. 

Run-in Headings 1- 

3 

Ctrl+Shft+7,8,9 (These are paragraph titles, presented as bold or 

italic, and end with a period) 

See example below. 

Run-in Head1 Bold Version head followed by 

running text paragraph.  

Run-in Head2 BoldItalic Version head followed by 

running text paragraph.  

Run-in Head3 Bold Version head followed by 

running text paragraph. 

Paragraph Alt+P Styling for a regular paragraph of text, generally 

with indent of the first line. Without indent of the 

first line after headings. 

Equation Alt+E (Mathematical expressions, inline or display. 

Sometimes, the equations are numbered for 

cross-reference in the text) 

Add or modify Equation in the paragraph 

Equation must be tagged with Math mode alone. 

Display equation should be included with Equation 

Tag. 

Computer Code  Alt+C (Source code written in any programming 

language) 

Use this menu to apply the font variation to a 

program code.  

Block Quote NA (Set off from the existing text. Usually a long 

quotation is placed with different font or size 

with indentation) 

Update both side of the indentation 

Footnote Alt+F Add or modify the page footnote 

Ordered List Alt+O (Lists of items are presented with numbers or 

letters followed by a tab entry) 

Update the list elements in numerical order format 

or alphabetical order format 
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Unordered List Alt+U (List items are presented with bullets or symbols 

followed by a tab entry) 

Update the List elements in bulleted format 

List Subentries Alt+S (Second level list entries) 

Update the List elements with subentries  

Formal Para (used to render didactic elements – optionally with headings) 

Example NA Add or modify Example format text in the 

document 

Definition NA Add or modify Definition format text in the 

document 

Warning NA Add or modify Warning format text in the 

document 

Overview NA Add or modify the Overview format text in the 

document 

Box NA Add or modify the Box format text in the document 

Legal Text NA Add or modify Legal format text in the document 

Question  NA Add or modify Question format text in the 

document 

Citation  NA Use for reference citations in the text with numbers 

in square brackets. Click button “Citation” inserts 

the brackets and places the cursor between them so 

that only the reference number needs to be entered 

Index Entry NA Use this element to indicate which terms should be 

included in the index 

Insert Figure NA Use the "Insert Figure" dialog box so that you can 

place a figures near to the citation in the text 

Insert figure to the document 

Figure Legend Alt+F Click on the "Figure Legend" button to insert 

"Fig.", and then enter in the figure number and 

caption after "Fig." 

Insert Table NA Insert Table into the document 

Table Caption Alt+T Click on the "Table Caption" button to insert the 

word "Table", and then enter in the table number 

and caption after "Table" 

Format NA Add or modify the table format 

Table Footnote NA Add or modify a footnote to the Table 

 

Basic instructions on how to place headers/footers and page numbers in a Word 

document is provided in Table 2. 
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Table 2. Basic Instruction. 

Style Instruction 

Header • INSERT - Click on Insert -> Header -> Select 

Header Layout ->Apply 

• REMOVE – Click on Insert -> Header -> Select 

Remove Header 

• EDIT - Click on Insert -> Header -> Select Edit 

Header 

• SAVE - Click on File -> Save (Press Ctrl+S) 

Footer • INSERT - Click on Insert -> Footer -> Select Footer 

Layout ->Apply 

• REMOVE – Click on Insert -> Footer -> Select 

Remove Footer 

• EDIT - Click on Insert -> Footer -> Select Edit 

Footer 

• SAVE - Click on File -> Save (Press Ctrl+S) 

Page Number • INSERT - Click on Insert -> Page number -> Select 

Page Number Layout ->Apply 

• REMOVE – Click on Insert -> Page number -> 

Select Remove Page number 

• FORMAT - Click on Insert -> -> Page number -> 

Select Format Page Number 

• SAVE - Click on File -> Save (Press Ctrl+S) 

 

3.2.3 Tail 

Tail contains the references, appendix and some paragraphs. Options are provided to style 

and render all these elements in the Tail tab (Fig. 8). With these options author can 

modify or properly render the acknowledgments, references, and appendix. Please note 

that the declaration of competing interests is required. Ethics approval must only be 

included in contributions on primary studies with humans or with animals. A short 

description of the elements is provided in Table 3. 
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Table 3. List of elements available in the Tail tab of StylePad. 

Elements Description 

Acknowledgment  Add or modify an acknowledgment statement 

Competing Interests Add or modify the competing interests statement 

Ethics Approval Add or modify an ethics approval statement 

Paragraph Add or modify a paragraph in the document 

Appendix Add or modify the body of an Appendix 

Reference List Heading Add or modify the heading of reference list 

Reference Update References 

 

 

Fig. 8. List of available elements under the Tail tab. 
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3.2.4 Misc 

Authors may prefer to introduce Table of contents and Index as a part of manuscript. 

Hence these options are provided in the Misc option (Fig. 9) and short description in 

Table 4. 

 

Fig. 9. List of available elements under the Misc tab. 

Table 4. List of elements available in the Tail tab of StylePad. 

Elements Description 

Insert Table of 

Content 

Insert a Table of Content into the document 

Create Index Create the index for the complete book 

Page Setup Manually style the page orientation, margin and page 

size of a document 

 

3.3 Recent Style Review 

On clicking this option, the content last styled by the author will be selected and 

highlighted. This will be helpful for the authors who prepare their manuscript part by part. 


